Potential server errors November 19 at 8pm PST
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted about 2 months ago. Nov 25, 2018 - 16:47 PST
Monitoring
Tonight at 8:00 pm PST merchants may experience server errors for several seconds to a minute. It this occurs, please retry the operation you are attempting to perform and this should result in normal responses. For any questions, please contact customercare@ingrammicro.com.
Posted 2 months ago. Nov 19, 2018 - 15:26 PST
This incident affected: API (Legacy XML API (API v1), REST API (API v3), Webhooks) and Merchant portal (Beta, Dashboard, Merchant Application, Search, www.shipwire.com).