System update on Thursday, April 26, 2018 at 4:00PM PST
Incident Report for Shipwire
Resolved
Today's platform maintenance has been successfully completed. All systems are operating normally.
Posted 5 months ago. Apr 26, 2018 - 19:23 PDT
Identified
On Thursday, April 26, 2018 at 4:00PM PST, we will be performing a brief update to our platform. The update is expected to only take about a few minutes at most. During this time, you may experience instances where the Shipwire platform is slow or unresponsive. We apologize for any inconvenience this may cause.
Posted 5 months ago. Apr 25, 2018 - 14:11 PDT
This incident affected: API (Legacy XML API (API v1), REST API (API v3), Webhooks) and Merchant portal (Beta, Dashboard, Merchant Application, Search).