Customer Care Email Address Scheduled to Undergo Maintenance January 6th
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 07, 2019 - 09:22 PST
Monitoring
On January 6th, 2019 from 12 am - 1 am PST, a system update and modifications will be performed on the customercare@ingrammicroservices.com email address. During this time, clients will not be able to send emails to the address. We apologize for any inconvenience this may cause.
Posted 4 months ago. Jan 04, 2019 - 15:21 PST
This incident affected: Merchant portal (Merchant Application, www.shipwire.com).