Webhook Alerts Not Sent: August 9, 2023 - August 18, 2023
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 15:54 PDT
Monitoring
Hello,
We would like to inform you about an issue with webhooks that was reported by one of our customers on August 18th. If you do not use webhooks from the Shipwire API, you were not impacted.

The incident started on August 9th, around 9:00 AM PST, with approximately 25% of webhooks not being sent. We understand the importance of timely notifications and the impact this incident may have had on your operations. Our team worked tirelessly to resolve the issue, and we're pleased to inform you that as of August 18th, at 4:23 PM PT, the issue has been fully resolved. While we have successfully addressed the issue with the webhooks, we recognize that some of you might require these webhooks to be resent. If you find that you have not received notifications for your subscribed webhook topics between August 9th and August 18th, and you would like them to be resent, we are here to assist you.

To request a resend of missed webhooks, please reach out to the Shipwire Customer Care team at customercare@shipwire.com and let us know which topics you require to be resent. Note that if you send emails to your customer with tracking details after receiving webhooks from us, you may wish to disable that in your system for orders shipped more than a few days ago, as many packages sent between Aug 9 and 18 have likely already been delivered.
We appreciate your understanding and cooperation.

We apologize for any inconvenience this may cause. For any questions or concerns please contact Shipwire Customer Care.
Posted Aug 22, 2023 - 15:44 PDT
This incident affected: API (Webhooks).