System Maintenance scheduled for Thursday August 16, 2018 at 9:00 PM PST
Incident Report for Shipwire
Resolved
The system maintenance has been successfully completed. All systems are operating normally.
Posted about 1 month ago. Aug 16, 2018 - 23:54 PDT
Investigating
On Thursday August 16, 2018 at 9:00 PM PST, we will be performing maintenance on our system. During this time, you may experience the Shipwire platform being unavailable or our response times being slower than usual. We apologize for any inconvenience this may cause and will be closely monitoring platform operations during this time. For any questions or concerns, please contact customercare@ingrammicrocommerce.com
Posted about 1 month ago. Aug 16, 2018 - 18:40 PDT
This incident affected: API (REST API (API v3), Webhooks) and Merchant portal (Dashboard, Merchant Application, Search, www.shipwire.com).