Production System Maintenance Saturday September 30, 2023 at 8:00 pm PST
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 20:52 PDT
Identified
We want to inform you about an upcoming maintenance activity that is scheduled for our Production environment.
Maintenance will commence on Saturday September 30, 2023 at 8:00 pm PST. During this maintenance, our technical team will be performing necessary updates and improvements to enhance the performance and reliability of our Production environment. We do not anticipate any down time to arise from this.

We understand the importance of our services to your work, and we will do everything possible to ensure there is no downtime. We apologize for any inconvenience this may cause. Thank you for your cooperation and continued support. If you have any questions or concerns, please don't hesitate to reach out to our Customer Care team at customercare@shipwire.com .
Posted Sep 20, 2023 - 16:03 PDT
This incident affected: Merchant portal (Dashboard, Merchant Application).