Shipwire Maintenance Friday November 10, 2023 at 7:00 AM PST
Resolved
This incident has been resolved.
Posted Nov 13, 2023 - 08:12 PST
Identified
Hello,
On Friday November 10, 2023 at 7:00AM PST, we will be doing some maintenance to the Shipwire platform until 9:00 AM PST. During this time, there may be a 5 to 10 minute window of downtime for some of our systems that generate business reports. Order flow will not be impacted, just some business reports will fail to generate if requested during the 5 to 10 minute window of downtime. In the event that you get an error when requesting a business report from the Shipwire dashboard, we ask that you allow for 10 minutes to pass before reattempting to request the business report.

We apologize for any inconvenience this may cause. Thank you for your cooperation and continued support. If you have any questions or concerns, please don't hesitate to reach out to our Customer Care team at customercare@shipwire.com .
Posted Nov 02, 2023 - 09:56 PDT
This incident affected: API (REST API (API v3)) and Merchant portal (Dashboard, Merchant Application, Search).