Inventory Report Emails and certain Business Report Emails not being sent out to Customers
Resolved
This incident has been resolved.
Posted Dec 28, 2023 - 10:50 PST
Update
We have deployed the fix in Production to make sure that the Business Report Emails are going out correctly. But we are seeing that certain emails are not going out, containing the Inventory and Order Reports which are dynamically generated from the Shipwire UI.

We are working on a fix to make sure that the Inventory and Order Reports are emailed out. Please stay tuned!
Posted Dec 21, 2023 - 12:49 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 20, 2023 - 12:24 PST
Monitoring
We have identified an issue where Certain Business Report Emails are not being sent out to our customers. This issue also affects Users trying to generate the Inventory and Order Reports from the Shipwire UI.

This incident started on Dec 13th 2023. We are currently working on fixing the issue, and will update once we have the fix.

We appreciate your understanding and cooperation. We apologize for any inconvenience this may cause. For any questions or concerns please contact Shipwire Customer Care at customercare@shipwire.com
Posted Dec 20, 2023 - 12:15 PST
This incident affected: Merchant portal (Merchant Application, www.shipwire.com, Business Reports).