Emergency Site Maintenance
Incident Report for Shipwire
Resolved
The emergency site maintenance has been successfully completed. All systems are operating normally.
Posted 3 months ago. May 09, 2018 - 00:47 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. May 08, 2018 - 23:35 PDT
Identified
We are performing an emergency site maintenance for our US data center. During this time, you may experience the Shipwire platform being unavailable or our response times being slower then usual.

We apologize for any inconvenience this may cause and will be closely monitoring platform operations during this time. For any questions or concerns, please contact customercare@ingrammicrocommerce.com
Posted 3 months ago. May 08, 2018 - 23:34 PDT
This incident affected: API (Legacy XML API (API v1), REST API (API v3), Webhooks) and Merchant portal (Dashboard, Merchant Application, Search, www.shipwire.com).